Surface pro 3 booting in Bios if left unused for a while

I am having a weird problem with my wife’s Surface Pro 3.

She used to use it daily and never had any issue. She now has a desktop and only uses the tablet occasionally on trips.

The first time the tablet was left unused for several weeks, when I went to start it, it booted into the Bios, exiting/save the Bios would just go back to it.

I tried a number of things, including disabling trusted platform and secure boot, and eventually succeeded to get it to fully boot. Did all the updates, re enabled trusted platform and secure boot, and used the tablet for a couple of days without any more problems.

The second time, the tablet sat unused for several month. Battery was still fine, and I did plug it in first before trying to start it, and the same thing happened, it only booted in the BIOS. This time no matter what I did, I could never get it to fully boot. I even booted on a USB windows recovery Key, tried repair, which failed, tried restoring the last restore point, failed. In the end the only thing that worked was to restore an old System image I had on an external drive.

After that it booted fine, I did all my updates, and used the tablet for a few days, all was back to normal.

So this time I decided to check it more regularly, I left it unplugged and shutdown for 10 days, started it (battery still full), and it booted in the Bios again, but this time when hitting exit and save, it did fully boot.

So it looks like the longer the tablet sits unused and unplugged the deeper a problem gets created.

I am going to try and turn off fast startup and see if that makes a difference. If not, next I will try to leave it shutdown but plugged in, to see if it is a Hardware issue of being unplugged for a while, or a Software issue of not being booted for a while.

Any ideas what could be going on?


Highly possibly an ssd failure. The bios is stored in the mainboard, so when the storage drive fail to run it would boot directly into the bios.

It seem your drive didn’t fully failed but performing spotty. They are bad signs so I suggest backing up everything and bring it to a repair shop if possible. The SP3 had the lowest ifixit repair score with high chance of cracking screen when opening up, so your chance is low.

Does not quite make sense to me because

  • If I don’t leave the laptop off/disconnected there is no issue
  • I could restore the system image without problem
  • I ran a chkdsk /r with no errors found

I agree with @CrazyCat it’s almost certainly a SSD failure. Booting in to BIOS is what surfaces do if they can’t detect a valid boot drive at power up.

The inconsistency is like due to it failing an initialization sequence within the specified time, even if after the systems been on it is possibly functional.

In other words it’s likely failing one or more integrity checks. I certainly wouldn’t trust it with any important data or use, as I suspect it’s not far away from outright 100% failure

This was actually a fairly common long term failure with the Pro 3

PS: Chkdsk is useless with an SSD for anything other than data corruption detection. It does nothing for other hardware failure.

PPS: Can you define how long “left unused” is ? There is a slight possibility if we are talking about something like multiple months, the battery being completely drained will also cause it to boot in to bios (and it’s terrible for the battery BTW)

If it ends up being the SSD, then the correlation with being unused is very strange.
It definitely appears linked to the time the tablet is left unplugged, and yes the failure was after several month, but the battery was not drained.

I just can’t think of a technical reason why being powered Off for a long time would cause the SSD to not be seen, yet being able to restore an image on it…

May be I can find an SSD testing tool.

Will keep testing…