Pen Compatibility

This subject may or may not be of interest to anyone else but I figure this is the best place to ask.

My new F110 has the digitizer and came with a pen of course but it’s on the small side and I tend to keep it docked in the back and on the tether when I’m not mobile. I’d actually like a larger pen to use at my desk, raising the question of how to determine which digitizer the device has. There was no obvious driver for it listed in Device Manager, and the manual doesn’t list a specification on the subject.

Sooo, anyone have any clues about how to figure out what digitizer it has and what alternative pens might work? I’m guessing this might be helpful to other folks having trouble finding a replacement for an old pen or an aftermarket solution too.

2 Likes

I take it this would be the Getac F110, not the GE F110 jet engine? :upside_down_face:

As for what digitizer tech they use, good question! I’m not sure if we ever figured this out. @Desertlap did you ever test Getac rugged tablets?

Yep, it’s a Getac F110, 6th gen (late 2021).

We have tested a couple but it’s been about 3 years ago. The two we tested both had MPP based pens, but I’m aware of at least one model, a bit older that used EMR.

So my guess is that they moved to MPP with the models we tested. And that would make sense given that those are “built in” to Windows 10 and 11.

4 Likes

Any recommendations? Also, does anyone make MPP pens that don’t require a battery? All the MPP stylus models in the first couple pages of results on Amazon appear to require a battery and the Getac unit (SKU: GMPDX6) doesn’t seem to have one.

@Jim

I may be muddying the waters further, but that pen is the virtual clone of an EMR pen that we have seen with some white label devices from China.

Long story short, the best option might be to take your pen to something like a best buy that has MS surfaces and/or HP Spectre or Envy systems. If your pen works with either those, then it is MPP.

If it doesn’t you might try either a Samsung Tab s6 or s7 if you have access to them. If it works with those tablets, then any EMR based pen would work including most of the S-Pens.

Unfortunately, it’s also possible its either proprietary or possibly even USI based (the new chromebook standard)

I will say that this is the kind of thing that really grates on me (and makes my job harder) On the spec page you link to you’d think they would list the technology right there, or for that matter in the information for the systems themselves.

Good luck regardless, sorry I can’t provide a more definitive answer.

3 Likes

So off I go to purchase a possibly useful EMR pen… :slight_smile: Thanks for the input and with any luck I may have a more definitive answer soon…

All MPP pens require a power source of some sort. That’s just how the technology works.

Lenovo and Fujitsu (now majority Lenovo) use supercapacitors in their built-in styluses, but the they can only (officially) be charged in their respective silos. Being supercapacitors, the charge means that they don’t last that long, so are only really useful with their respective devices.

So that leaves pens that have rechargeable built-in batteries and ones that take standard batteries. Pick your poison.

Edit: Doh. Should read the entire thread next time. Yeah, if there is no battery then it’s EMR or an EMR clone. If it’s EMR then any TabletPC/FeelIT/Spen stylus will work. If it’s a clone, then I think you’re out of luck unless you want to try fiddling around with drivers and hardware.

USI requires batteries in the pen too, so if there’s no battery then it’s not USI.

2 Likes
1 Like

I ordered this one, which is described as EMR, has a single button like the Getac included pen, and was well reviewed, cheap, and described by other reviewers as working well with Galaxy and other EMR devices as well as the intended Wacom model. Update to follow when it shows up tomorrow!

3 Likes

@Jim - I have that Wacom One pen and like it. Very good for the price. I wish you luck that it works on your device.

1 Like

The included pen certainly looks like an EMR one. Especially with the single button.
image

There’s also capacitive one with a very fine nib. First time I’ve seen that.
image
It also means that you need the Dual Mode Display version of the tablet.

The best I can find is an assumption* that it’s EMR.

*It appears that us stylus freaks are not alone…

I have 2 Panasonic Toughbooks (CF-19) and have pen compatibility issues. One is a double-touch CF-19RDR ), which means that it has a digitizer, and I’d like to be able to draw on it. I have the OEM digitizer pen as well and Photoshop 7 and Photoshop Elements 10. I also downloaded GIMP and tried to draw with that as well. My issue is that the pen leaves straight-line streaks in addition to the intended drawing line. It doesn’t act up until I’ve been sketching for about an hour, then the streaks start popping up.

The digitizer tech is Wacom Penabled (now called Wacom FeelIT ) which I believe is magnetic. The specified small pen is CF-VNP012U which is uncomfortably tiny. A larger one that is supposed to work is the be CF-VPN023, specified for the CF-20, but Panasonic said it would work on the CF-19. Also in the previous forum thread on Toughbooks, there was a discussion about what other pens might work, and someone suggested a stylus from an HP 2-in-1 Touchbook TX2000, which I bought and tried, with the same result.

Has anyone been able to sketch on a CF-19 using the digitizer and pen? I chose the Toughbooks because we live in a rugged area and summertime heat can shut down any other computer. Even with window AC, my old 2-in-1 M285 and M295 Gateways would temporarily go belly-up. Even with the small 10.1 inch screen, I thought that the Toughbook would be the solution. I am beginning to doubt if that’s the case. What is causing this annoying streaky behavior ? Not enough memory? Overheating?

I noticed that there are no relevant Toughbook threads here yet, so this post could become the start of one. A lot of CF-19 users were having pen problems in the previous forum. If you are one who came here, shout out. R-cat.

Wish I could help @Rathacat, my Panasonic Toughpad 4K uses different and comparatively unusual (and wacky) pen tech versus the CF-19. Once it starts, can you recover by just rebooting?

If it’s Wacom FeelIT, then any Wacom EMR pen is going to work (well, bar the recent(ish) Cintiq ones that are EMR, but locked out).

The issues are going to be with offset and perhaps pressure sensitivity. Depending on how much you are prepared to spend experimenting, you could try some different pens.

As Wacom’s tablet PC pens are roughly, unofficially split into two generations I recommend trying:

‘First gen’: A Fujitsu one.
‘Second gen’: An Spen. - any recent one will do.

If it’s a ‘second generation’ pen, then you have lots of nice choices (although next to no two side button ones). Samsung, Wacom, HP, Staedtler, LAMY, Uni, Dell, etc. If it’s ‘first gen’ then you have ‘first generation’ one, then the most of common are the Fujitsu ones, but there are HP, Dell, Samsung, etc. ones floating around. There’s also an old Wacom Intuos (also ModBook) one if you can find one.

If you already know the ‘generation’, then you can just skip ahead and buy an appropriate one.

Unfortunately, you’re going to have to be the guinea pig here. Good luck!

Update: Wacom One Pen does not work, or at least not as a drop in substitute. Glad I only spent $30 on it…

From looking at their brochure, the pen digitiser layer is optional and I sort of got the notion that the capacitive stylus is included.

Anyway, if the Wacom One pen is not working, then I suspect you won’t have an F110 with a pen digitiser. If it’s not showing up in devices then it certainly seems so. Did you check which of the two I posted you have is?

If it’s the capacitive stylus, then you’re limited to capacitive styluses. Most aren’t great. Some have a Bluetooth connection, but also aren’t great. In fact, the Getac one looks to be one of the thinnest I’ve ever seen.

One thing you could do is take the Getac one and put it in the shell of a normal pen of your liking. You can secure it with plasticine, hot glue, Sugru, etc.

No, the one I got is definitely the digitizer model and has pen controls, you can turn the touchscreen off and go pen-only, etc.

EDIT: And the pen mine came with is also the digitizer pen, not the capacitive, at least if the photos are right.

@Jim If @Tams is right that it’s a capacitive pen “plus” which has some additional electronics is to try with your smartphone. The buttons won’t do anything but basic touch and drag gestures would work as capacitive pens in essence mimic a finger.

Might save some trial and error anyway

1 Like

Hmmm. Well they could be using a different frequency like Wacom do for their high-end tablets, and Samsung have done for the Fold 3 (it uses the same frequency* as the end erasers on other pens).

The easiest and cheapest way to test that would be to get the Staedtler Jumbo, but I don’t want to encourage you to waste money on this.

Unless of course the pen either does have a battery, or for some reason Getac managed to get some of the EMR digitisers from the likes of Huion.

As @Desertlap mentioned, try the pen you have with another touchscreen. No active digitiser pens will register.

*at least, I think it’s the frequency that differentiates them.

1 Like